We have implemented a fix and are monitoring to ensure it is not putting any more false positives out before re-enablling notifications. The pending erroneous notifications will be deleted but the checks that caused them will not.
Posted Nov 30, 2024 - 23:11 EST
Identified
After a release of some improvements to the Public DNS provider, we have noticed an uptick in the number of notifications being generated. We have paused notifications for a short time while we make a fix to prevent false positive notifications.
Posted Nov 30, 2024 - 21:49 EST
This incident affected: Notifications and DNS Providers (Public DNS Resolver).